
 
 

USING THE ISSUANCE TEMPLATE’S MICROSOFT WORD 
FEATURES 

 
 
Purpose: This document is a companion to the DoD issuances standards that provides “how to” 
guidance on the commonly used Microsoft (MS) Word features used in DoD issuances.  Information on 
creating multi-page tables and figures is available on the DoD Issuances Website, General Guidance, 
How Do I Create Multi-Page Tables or Figures? at 
https://www.esd.whs.mil/Directives/issuance_process/supporting_documents/. 
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SECTION 1:  TURNING OFF AUTOFORMATTING 

MS Word’s autoformatting feature will interfere with the use of the styles in your templates and 
mess up your issuance.  To turn this feature off: 

a.  Select File  Options  Proofing.  See Figure 1. 

Figure 1.  Word Options Dialogue Box 

 

b.  Select “AutoCorrect Options.” 

c.  In the AutoFormat tab, select only the options shown in Figure 2. 
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Figure 2.  AutoFormat Options 

 

d.  In the AutoFormat As You Type tab, select only the options shown in Figure 3. 
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Figure 3.  AutoFormat As You Type Options 

 

e.  Select “OK.”  

f.  You will need to do this for each document you work. 
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SECTION 2:  MISCELLANEOUS USEFUL MS WORD FEATURES 

2.1.  CLEAR FORMATTING. 

If you need to clear the formatting on any part of the text, click the Clear Formatting button in 
the Font group of the Home tab.  See Figure 4. 

Figure 4.  Locate Clear Formatting Button 

 

2.2.  VIEW HIDDEN FORMATTING SYMBOLS. 

To view format markings or invisible characters, go to the Paragraph group of the Home tab, and 
select the Show/Hide button, indicated by the paragraph symbol.  See Figure 5. 

Figure 5.  View Format Markings 

 

2.3.  FIND, REPLACE, AND SELECT. 

To find, replace, or select text or formatting in an issuance go to the Home  Editing group.  
See Figures 8 and 9.  Or use the keyboard shortcuts: 

a.  To find text, use CTRL + F. 

b.  To replace text or formatting, use CTRL + H.  Select the “More” box to edit search 
options or to search for special characters or formatting options.   

c.  To search the document, use CTRL + A. 
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Figure 6.  Editing Group 

 

Figure 7.  Advanced Find and Replace Dialogue Box 

 

2.4.  PASTE OPTIONS. 

When pasting text into a DoD issuance, right click and choose either the “Keep Text Only” or 
“Merge Formatting” option rather than using the keyboard shortcut.  Do not select the “Keep 
Source Formatting” option, as it is not compatible with DoD issuance standards.  See Figures 10 
and 11. 

Figure 8.  Most Common Paste Options 
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Figure 9.  Common Paste Options Explained 

 

2.5.  SORTING TEXT. 

a.  The acronyms, definitions, and references must all be listed alphabetically.  To use MS 
Word to sort text, select the text you want sorted.  Then, select Home tab  Paragraph Group  
Sort button.  See Figure 10. 

Figure 10.  Locating the Sort Button 

 

b.  Generally, you can keep the default settings in the Sort Text dialogue box.  If needed, 
adjust the options as appropriate for each situation.  In most cases, the sort should be 
“ascending.” See Figure 11. 
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Figure 11.  Sort Options 
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SECTION 3:  USING STYLES 

3.1.  VIEW STYLES. 

Use the gallery of styles in the “Home” tab, which makes up most of the Styles group.  Select the 
styles dialogue box to pull up a larger menu of the styles; or use the keyboard shortcut, 
CTRL+ALT+SHIFT+S.  See Figure 12. 

Figure 12.  Locating the Styles Dialogue Box 

 

3.2.  APPLY STYLES. 

Select the text you wish to be in a particular style.  Find the appropriate style in the style gallery 
or style menu (e.g., 1.1.  Heading, a.  Text, Cover Text).  Click on the appropriate style. 
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3.3.  TROUBLESHOOTING STYLES. 

a.  If you have selected the correct style but the text is not looking right, reapply the style.  If 
that doesn’t work, apply the “Normal” style, then try the style you want again.  If that still 
doesn’t work, this may be a bug in MS Word and the text may need to be deleted and reinserted. 

b.  If you need to clear the formatting on any part of the text, click the Clear Formatting 
button in the Font group of the Home tab.  See Paragraph 2.1. 
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SECTION 4:  TABLE OF CONTENTS (TOC) GUIDELINES 

4.1.  GENERAL TOC GUIDANCE. 

a.  A TOC is in the template in the appropriate location and style.  Do not manually change 
the text in the TOC; follow the guidance in Paragraph 4.2. to update it.  Within the TOC, section 
and appendix titles appear in blue small capital letters.  All other text is in black title case. 

b.  Section titles and main paragraph titles, when used, are the only mandatory level needed 
in the TOC, however, the template’s default style set creates links to the TOC for paragraph 
headings down to the (1) paragraph level.  These styles also appear in the Navigation pane.  See 
Paragraphs 4.3., 4.4., and 4.5. for troubleshooting TOC content. 

4.2.  UPDATING THE TOC. 

When new sections or paragraphs with headings are added to the issuance in the appropriate 
level style, they should automatically be added to the TOC each time you update it.  To be sure 
the TOC is up to date, use either of the methods outlined in Paragraphs 4.2.a. or 4.2.b. 

a.  From the TOC. 

(1)  Return to and right click on the TOC. 

(2)  Select the Update Field and then Update entire table options.  See Figure 13. 

 
Figure 13.  Update Table of Contents 
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b.  From Anywhere in the Document. 

(1)  Select all text in the document by pressing CTRL+A or going to the Editing group in 
the Home tab and clicking the Select All option.  See Figure 14. 

Figure 14.  Locate Select All Option 

 

(2)  Right click anywhere in the document. 

(3)  Select the Update Field and then the Update Entire Table option.  See Figure 13. 

(4)  If the dialogue box comes up more than once, it is because you have figures and/or 
tables in your issuance.  MS Word will make up to three passes through the document, once for 
text, once for tables, and once for figures.  Update all tables. 

4.3.  ADDING TEXT TO THE TOC. 

If text is not automatically added to the TOC, even after you’ve updated the table as directed in 
Paragraph 4.2., you may need to go through the issuance to mark text that should be included in 
the TOC.  To do this: 

a.  Find the TOC group in the References tab in the MS Word banner.  See Figure 15. 

Figure 15.  Locating the TOC Group 

 

b.  Select the text in your issuance you would like added to the TOC.   

c.  Select the Add Text option in the TOC group.  See Figure 16. 
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Figure 16.  Adding Text to the TOC 

 

d.  Select the appropriate level for the text.  As listed in the MS Word dropdown menu: 

(1)  Level 1 is the section heading. 

(2)  Level 2 is the “1.1.” level heading. 

(3)  Level 3 is the “a.” level heading. 

(4)  Level 4 is the “(1)” level heading. 

4.4.  REMOVING TEXT FROM THE TOC. 

If you do not want to include lower-level headings in your TOC or have text that shows up in the 
TOC that should not, follow the basic steps in Paragraph 4.3., and select “Do not show in Table 
of Contents.”  Update your TOC. 

4.5.  TROUBLESHOOTING THE TOC. 

If after generating the TOC you find that headings are appearing in lowercase or in all caps, the 
problem must be corrected within the original paragraph heading(s), not the TOC.  While 
Paragraph 1.1. headings will appear to be in all-caps because of its style properties, re-type each 
heading to make sure you capitalize each word like you would in any heading or title.  For 
example, re-type “a general introduction to component structures” as “A General Introduction to 
Component Structures.” 

4.6.  TABLES AND FIGURES LISTINGS. 

If you’ve correctly used the captioning feature (see Section 5), your tables and figures will also 
be listed on the TOC page.  Update the lists of tables and figures using the method described in 
Paragraph 4.2.  Remove the lists from the template if there are no tables or figures in the 
issuance. 



Current as of August 12, 2025 

SECTION 5:  USING CAPTIONING FOR TABLES AND FIGURES 16 

SECTION 5:  USING CAPTIONING FOR TABLES AND FIGURES 

5.1.  CAPTIONING AND REFLECTION IN THE TOC. 

Use the captioning feature to label tables and figures.  This feature will automatically capture the 
table or figure identifier number and title, and will identify the tables and figures on the TOC 
page, within its own list of tables or figures.  If the text does not readily appear in the TOC, 
update the TOC by following the steps in Paragraph 4.2.b. 

a.  In the TOC. 

Automatic tables for both tables and figures are already in the template in the appropriate 
location and style. 

b.  In Text. 

MS Word uses captions on tables and figures to link them to the TOC.  Captions are assigned 
to each table or figure as either a “table” or “figure.”  That designation determines where the 
table or figure title shows up in the TOC.  Be sure to correctly designate each graphic. 

5.2.  ADDING CAPTIONS. 

To add captions, use either of the methods outlined in Paragraphs 5.2.a. and 5.2.b. 

a.  Right Click to Add a Caption. 

(1)  Once you’ve inserted the table or figure into the document, right click on the table or 
figure, and a dialogue box will appear.  For figures, you may need to click on the figure box 
rather than the text of the figure.  Keep in mind for tables that you have to click on the icon to the 
left of the table.  See Figure 17. 

Figure 17.  Table Icon 

 

(2)  Select Insert Caption.  See Figure 18. 



Current as of August 12, 2025 

SECTION 5:  USING CAPTIONING FOR TABLES AND FIGURES 17 

Figure 18.  Insert Caption 

 

(3)  Once the next dialogue box appears, select the appropriate label.  See Figure 19. 
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Figure 19.  Select Appropriate Label 

 

b.  Use Banner to Add a Caption. 

(1)  Once you’ve inserted the table or figure into the document, select the Captions group 
of the References tab in the MS Word banner.  See Figure 20. 

Figure 20.  Locate Captions Group 

 

(2)  Select Insert Caption. 

(3)  Once the next dialogue box appears, select the appropriate label.  See Figure 19.  MS 
Word will supply the proper identifier and number (e.g., “Figure 1” or “Table 1”) in the caption 
field.  Add a period and then the figure or table name after that identifier. 

5.3.  CAPTION POSITION. 

In the dialogue box shown in Figure 21, the Position option should always state “Above selected 
item,” and the “Exclude label from caption box” should not be selected. 
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Figure 21.  Caption Settings 

 

5.4.  CAPTION STYLE. 

Once you have added the caption, apply the “12_Table/Figure Title” style to the caption text.
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SECTION 6:  USING CONTENT CONTROLLED TEXT 

6.1.  SELECTING CONTENT CONTROLLED TEXT. 

Text frequently used in DoD issuances has been added to the template in dropdown menus, 
including the issuance type, originating OSD Component, and releasability statement.  To select 
dropdown menu text: 

a.  Click on the greyed text that reads “Choose an item.”  This will pull up a labeled box 
around the text with a downward pointing triangle to the right.   

b.  Click on the triangle to the right of the text.  See Figure 22. 

Figure 22.  Using Dropdown Menus 

 

c.  Select the text appropriate for your issuance. 

6.2.  ADDING OR CHANGING DROPDOWN MENU TEXT. 

Some of the content controlled text is editable, while other provided text is not. 

a.  If your issuance does not use specific language provided in the content controlled box, 
you can add your text to the appropriate area of the issuance by: 

(1)  Selecting the content control box in the appropriate area of the issuance.   

(2)  Typing the text specific to your issuance. 

b.  If you try to edit the text and are unable to do so, the text provided is required by DoD 
issuances standards, and it should not be changed.
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SECTION 7:  MS WORD SECTIONS 

7.1.  ADDING MS WORD SECTIONS. 

To add more MS Word sections for new issuance sections or appendices, go to Layout  Breaks 
 Section Breaks  Next Page.  See Figure 23. 

Figure 23.  Inserting a Section Break 
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7.2.  FOOTERS FOR MS WORD SECTIONS. 

a.  If you need a footer to have different text than the previous section, select Header & 
Footer Tools  Design  Navigation and make sure “Link to Previous” is deselected.  The 
Design tab is only available when you are actually in a header or footer.  See Figure 24. 

Figure 24.  Locating the Link to Previous Button 

 

b.  If you’re having trouble maintaining the footers, work from the bottom of the document 
up in adding section breaks and adjusting the footer text. 
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SECTION 8:  ADDING FOOTNOTES FOR AVAILABILITY STATEMENTS 

8.1.  GENERAL FOOTNOTE INFORMATION. 

a.  DoD issuances use the footnote feature in MS Word to provide availability statements in 
the reference list for documents not easily found with a quick Internet search.   

b.  A footnote consists of two linked parts: the number citation in superscript at the end of the 
reference listing and the availability statement listed at the bottom of the reference page.  
Commands for inserting and editing footnotes can be found in the Footnotes group in the 
References tab.  See Figure 25. 

Figure 25.  Locate the Footnotes Group 

 

8.2.  INSERT A FOOTNOTE. 

Click at the end of the reference citation to which you want to add an availability statement. 
Then: 

a.  In the Footnotes group, click Insert Footnote so MS Word inserts the citation and 
automatically moves you to the footer of the page; or 

b.  To insert a footnote with a keyboard shortcut, press CTRL+ALT+F. 

8.3.  ADJUSTING FOOTNOTE OPTIONS. 

To change the format of the references, click the Footnote & Endnote Dialogue Box Launcher to 
view the options, click the desired formatting in the Number format box, and click Apply.  
Availability statement footnotes must be numbered in Arabic numerals.  See Figure 26. 
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Figure 26.  Launch Dialogue Box 

 

8.4.  REPEATING FOOTNOTES. 

If an availability statement applies to more than one reference, don’t repeat the information in the 
footnote.  Instead, repeat the footnote number in the body of the text by using superscript font.  
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GLOSSARY 

G.1.  ACRONYMS. 

ACRONYM MEANING 
 

MS Microsoft 
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