USING THE ISSUANCE TEMPLATE’S MS WORD FEATURES

Purpose: This document is a companion to the DoD issuances standards that provides “how to” guidance on the commonly used Microsoft Word features used in DoD issuances.

- Figures and instructions are from Microsoft Word 2010.
# Table of Contents

## Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Table of Contents</strong></td>
<td>2</td>
</tr>
<tr>
<td>Section 1</td>
<td>Turning Off Autoformatting</td>
<td>4</td>
</tr>
<tr>
<td>Section 2</td>
<td>Miscellaneous Useful Word Features</td>
<td>6</td>
</tr>
<tr>
<td>2.1</td>
<td>Clear Formatting</td>
<td>6</td>
</tr>
<tr>
<td>2.2</td>
<td>Style Separator</td>
<td>6</td>
</tr>
<tr>
<td>2.3</td>
<td>View Hidden Formatting Symbols</td>
<td>7</td>
</tr>
<tr>
<td>2.4</td>
<td>Find, Replace, and Select</td>
<td>7</td>
</tr>
<tr>
<td>2.5</td>
<td>Paste Options</td>
<td>8</td>
</tr>
<tr>
<td>2.6</td>
<td>Sorting Text</td>
<td>9</td>
</tr>
<tr>
<td>Section 3</td>
<td>Using Styles</td>
<td>10</td>
</tr>
<tr>
<td>3.1</td>
<td>View Styles</td>
<td>10</td>
</tr>
<tr>
<td>3.2</td>
<td>Apply Styles</td>
<td>10</td>
</tr>
<tr>
<td>3.3</td>
<td>Troubleshooting Styles</td>
<td>10</td>
</tr>
<tr>
<td>Section 4</td>
<td>Table of Contents (TOC) Guidelines</td>
<td>11</td>
</tr>
<tr>
<td>4.1</td>
<td>General TOC Guidance</td>
<td>11</td>
</tr>
<tr>
<td>4.2</td>
<td>Updating the TOC</td>
<td>11</td>
</tr>
<tr>
<td>4.3</td>
<td>Adding Text to the TOC</td>
<td>12</td>
</tr>
<tr>
<td>4.4</td>
<td>Removing Text from the TOC</td>
<td>13</td>
</tr>
<tr>
<td>4.5</td>
<td>Troubleshooting the TOC</td>
<td>13</td>
</tr>
<tr>
<td>4.6</td>
<td>Tables and Figures Listings</td>
<td>13</td>
</tr>
<tr>
<td>Section 5</td>
<td>Using Captioning for Tables and Figures</td>
<td>14</td>
</tr>
<tr>
<td>5.1</td>
<td>Captioning and Reflection in the TOC</td>
<td>14</td>
</tr>
<tr>
<td>5.2</td>
<td>Adding Captions</td>
<td>14</td>
</tr>
<tr>
<td>5.3</td>
<td>Caption Position</td>
<td>16</td>
</tr>
<tr>
<td>Section 6</td>
<td>Using Content Controlled Text</td>
<td>17</td>
</tr>
<tr>
<td>6.1</td>
<td>Selecting Content Controlled Text</td>
<td>17</td>
</tr>
<tr>
<td>6.2</td>
<td>Adding or Changing Dropdown Menu Text</td>
<td>17</td>
</tr>
<tr>
<td>Section 7</td>
<td>MS Word Sections</td>
<td>18</td>
</tr>
<tr>
<td>7.1</td>
<td>Adding MS Word Sections</td>
<td>18</td>
</tr>
<tr>
<td>7.2</td>
<td>Footers for MS Word Sections</td>
<td>18</td>
</tr>
<tr>
<td>Section 8</td>
<td>Adding Footnotes for Availability Statements</td>
<td>19</td>
</tr>
<tr>
<td>8.1</td>
<td>General Footnote Information</td>
<td>19</td>
</tr>
<tr>
<td>8.2</td>
<td>Insert a Footnote</td>
<td>19</td>
</tr>
<tr>
<td>8.3</td>
<td>Adjusting Footnote Options</td>
<td>19</td>
</tr>
</tbody>
</table>

## Figures

<table>
<thead>
<tr>
<th>Figure</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Figure 1</td>
<td>Word Options Dialogue Box</td>
<td>4</td>
</tr>
<tr>
<td>Figure 2</td>
<td>AutoFormat Options</td>
<td>5</td>
</tr>
<tr>
<td>Figure 3</td>
<td>AutoFormat As You Type Options</td>
<td>5</td>
</tr>
<tr>
<td>Figure 4</td>
<td>Locate Clear Formatting Button</td>
<td>6</td>
</tr>
<tr>
<td>Figure 5</td>
<td>Style Separator and Paragraph Marker</td>
<td>6</td>
</tr>
<tr>
<td>Figure 6</td>
<td>Add a Style Separator</td>
<td>7</td>
</tr>
<tr>
<td>Figure 7</td>
<td>View Format Markings</td>
<td>7</td>
</tr>
</tbody>
</table>
Figure 8. Editing Group ................................................................. 8
Figure 9. Advanced Find and Replace Dialogue Box ........................ 8
Figure 10. Most Common Paste Options ............................................. 8
Figure 11. Common Paste Options Explained ..................................... 9
Figure 12. Locating the Sort Button .................................................. 9
Figure 13. Sort Options ...................................................................... 9
Figure 14. Locating the Styles Dialogue Box ..................................... 10
Figure 15. Update Table of Contents ................................................ 11
Figure 16. Locate Select All Option ................................................ 12
Figure 17. Locating the TOC Group ................................................ 12
Figure 18. Adding Text to the TOC ................................................ 13
Figure 19. Table Icon ................................................................. 14
Figure 20. Insert Caption .............................................................. 15
Figure 21. Select Appropriate Label ............................................... 15
Figure 22. Locate Captions Group .................................................. 15
Figure 23. Caption Settings .......................................................... 16
Figure 24. Using Dropdown Menus .................................................. 17
Figure 25. Inserting a Section Break ............................................... 18
Figure 26. Locating the Link to Previous Button .............................. 18
Figure 27. Locate the Footnotes Group .............................................. 19
Figure 28. Launch Dialogue Box .................................................. 19
SECTION 1: TURNING OFF AUTOFORMATTING

MS Word’s autoformatting feature will interfere with the use of the styles in your templates and mess up your issuance. To turn this feature off:

a. Select File → Options → Proofing. See Figure 1.

b. Select “AutoCorrect Options.”

c. In the AutoFormat tab, select only the options shown in Figure 2.
d. In the AutoFormat As You Type tab, select only the options shown in Figure 3.

Figure 3. AutoFormat As You Type Options

e. Select “OK.”

f. You may need to do this for each document you work.
SECTION 2: MISCELLANEOUS USEFUL WORD FEATURES

2.1. CLEAR FORMATTING. If you need to clear the formatting on any part of the text, click the Clear Formatting button in the Font group of the Home tab. See Figure 4.

![Figure 4. Locate Clear Formatting Button](image)

2.2. STYLE SEPARATOR. When you have a paragraph heading and regular text on the same line (like this paragraph), you must have a style separator between the heading and text styles. A style separator looks like a paragraph marker with a dotted box around it. To add a style separator, follow the steps in Paragraphs 2.2.a. through 2.2.f. See Figures 5 and 6.

![Figure 5. Style Separator and Paragraph Marker](image)

a. Clear the formatting for the entire paragraph, as described in Paragraph 2.1.

b. Move all text after the text to which you want to apply the heading style to a new line by pressing ENTER.

c. Apply the appropriate style to the paragraph heading text and then the paragraph body text. Return your cursor to the end of the line where you applied the paragraph heading style.

d. Use the keyboard shortcut CTRL+ALT+ENTER.

e. The text from the next line should move up to the end of the previous paragraph and keep its original style. If it doesn’t move up, place your cursor at the end of the heading row and hit Delete.
2.3. VIEW HIDDEN FORMATTING SYMBOLS. To view format markings or invisible characters, go to the Paragraph group of the Home tab, and select the Show/Hide button, indicated by the paragraph symbol. See Figure 7.

2.4. FIND, REPLACE, AND SELECT. To find, replace, or select text or formatting in an issuance go to the Home → Editing group. See Figures 8 and 9. Or use the keyboard shortcuts:

a. To find text, use CTRL + F.

b. To replace text or formatting, use CTRL + H. Select the “More” box to edit search options or to search for special characters or formatting options.

c. To search the document, use CTRL + A.
2.5. **PASTE OPTIONS.** When pasting text into a DoD issuance, right click and choose either the “Keep Text Only” or “Merge Formatting” option rather than using the keyboard shortcut. Do **not** select the “Keep Source Formatting” option, as it is not compatible with DoD issuance standards. See Figures 10 and 11.

![Figure 10. Most Common Paste Options](image)
2.6. SORTING TEXT.

a. The acronyms, definitions, and references must all be listed alphabetically. To use Word to sort text, select the text you want sorted. Then select Home tab → Paragraph Group → Sort button. See Figure 12.

b. Generally, you can keep the default settings in the Sort Text dialogue box. If needed, adjust the options as appropriate for each situation. In most cases, the sort should be “ascending.” See Figure 13.
SECTION 3: USING STYLES

3.1. VIEW STYLES. Use the gallery of styles in the “Home” tab, which makes up most of the Styles group. Select the styles dialogue box to pull up a larger menu of the styles; or use the keyboard shortcut, CTRL+ALT+SHIFT+S. See Figure 14.

Figure 14. Locating the Styles Dialogue Box

3.2. APPLY STYLES. Select the text you wish to be in a particular style. Find the appropriate style in the style gallery or style menu (e.g., 1.1. Heading, a. Text, Cover Text). Click on the appropriate style.

3.3. TROUBLESHOOTING STYLES.

a. If you want to apply a style to part of a paragraph, but the entire paragraph changes styles, and you have already selected only the relevant text, try using a style separator. See Paragraph 2.2.

b. If you are unsure whether or not the style separator was added, select the Hide/Show button. See Paragraph 2.3.

c. If you need to clear the formatting on any part of the text, click the Clear Formatting button in the Font group of the Home tab. See Paragraph 2.1.
SECTION 4: TABLE OF CONTENTS (TOC) GUIDELINES

4.1. GENERAL TOC GUIDANCE.

a. A TOC is in the template in the appropriate location and style. Do not manually change the text in the TOC; follow the guidance in Paragraph 4.2. to update. Within the TOC, section and appendix titles appear in blue small capital letters. All other text is in black title case.

b. Section titles and main paragraph titles, when used, are the only mandatory level needed in the TOC, however, the template’s default style set creates links to the TOC for paragraph headings down to the (1) paragraph level. These styles also appear in the Navigation pane. See Paragraphs 4.3., 4.4., and 4.5. for troubleshooting TOC content.

4.2. UPDATING THE TOC. When new sections or paragraphs with headings are added to the issuance in the appropriate level style, they should automatically be added to the TOC each time you update it. To be sure the TOC is up to date, use either of the methods outlined in Paragraphs 4.2.a. or 4.2.b.

a. From the TOC.

(1) Return to and right click on the TOC.

(2) Select the Update Field and then Update entire tables options. See Figure 15.

Figure 15. Update Table of Contents
b. **From Anywhere in the Document.**

(1) Select all text in the document by pressing CTRL+A or going to the Editing group in the Home tab, and clicking the Select All option. See Figure 16.

![Figure 16. Locate Select All Option](image)

(2) Right click anywhere in the document.

(3) Select the Update Field and then the Update Entire Table option. See Figure 15.

Note: If the dialogue box comes up more than once, it is because you have figures and/or tables in your issuance. MS Word will make up to three passes through the document, once for text, once for tables, and once for figures. Update all tables.

4.3. **ADDING TEXT TO THE TOC.** If text is not automatically added to the TOC, even after you’ve updated the table as directed in Paragraph 4.2., you may need to go through the issuance to mark text that should be included in the TOC. To do this:

a. Find the TOC group in the References tab in the Word banner. See Figure 17.

![Figure 17. Locating the TOC Group](image)

b. Select the text in your issuance you would like added to the TOC.

c. Select the Add Text option in the TOC group. See Figure 18.
d. Select the appropriate level for the text. As listed in the Word dropdown menu:

(1) Level 1 is the section heading.

(2) Level 2 is the “1.1.” level heading.

(3) Level 3 is the “a.” level heading.

(4) Level 4 is the “(1)” level heading.

Note: The need to add text to the TOC is most often associated with a heading that has text directly following it without a style separator, rather than a heading that is on its own line.

4.4. REMOVING TEXT FROM THE TOC. If you do not want to include lower level headings in your TOC or have text that shows up in the TOC that should not, follow the basic steps in Paragraph 4.3., and select “Do not show in TOC.” Update your TOC.

4.5. TROUBLESHOOTING THE TOC.

a. If text beyond the paragraph heading (i.e., the paragraph text) shows up in the TOC, follow the steps in Paragraph 4.4. to troubleshoot styles and Paragraph 2.2. to add a style separator. Then update the TOC as noted in Paragraph 4.2.

b. If after generating the TOC you find that headings are appearing in lowercase or in all caps, the problem must be corrected within the original paragraph heading, not the TOC. While Paragraph 1.1. headings will still appear in all-caps because of its style properties, re-type each heading to make sure you capitalize each word like you would in any heading or title. For example, re-type “a general introduction to component structures” as “A General Introduction to Component Structures.”

4.6. TABLES AND FIGURES LISTINGS. If you’ve correctly used the captioning feature (see Section 5), your tables and figures will also be listed on the TOC page. Update the lists of tables and figures using the method described in Paragraph 4.2. Remove the lists from the template if there are no tables or figures in the issuance.
SECTION 5: USING CAPTIONING FOR TABLES AND FIGURES

5.1. CAPTIONING AND REFLECTION IN THE TOC. Use the captioning feature to label tables and figures. This feature will automatically capture the table or figure identifier number and title, and will identify the tables and figures on the TOC page, within its own list of tables or figures. If the text does not readily appear in the TOC, update the TOC by following the steps in Paragraph 4.2.b.

   a. In the TOC. Automatic tables for both tables and figures are already in the template in the appropriate location and style.

   b. In Text. Word uses captions on tables and figures to link them to the TOC. Captions are assigned to each table or figure as either a “table” or “figure.” That designation determines where the table or figure title shows up in the TOC. Be sure to correctly designate each graphic.

5.2. ADDING CAPTIONS. To add captions, use either of the methods outlined in Paragraphs 5.2.a. and 5.2.b.

   a. Right Click to Add A Caption.

      (1) Once you’ve inserted the table or figure into the document, right click on the table or figure, and a dialogue box will appear. For figures, you may need to click on the figure box rather than the text of the figure. Keep in mind for tables that you have to click on the icon to the left of the table. See Figure 19.

      Figure 19. Table Icon

      (2) Select Insert Caption. See Figure 20.
(3) Once the next dialogue box appears, select the appropriate label. See Figure 21.

**Figure 21. Select Appropriate Label**

b. Use Banner to Add A Caption.

(1) Once you’ve inserted the table or figure into the document, select the Captions group of the References tab in the Word banner. See Figure 22.

**Figure 22. Locate Captions Group**

(2) Select Insert Caption.

(3) Once the next dialogue box appears, select the appropriate label. See Figure 21. Word will supply the proper identifier and number (e.g., “Figure 1” or “Table 1”) in the caption field. Add a period and then the figure or table name after that identifier.
5.3. **Caption Position.** In the dialogue box shown in Figure 23, the Position option should always state “Above selected item,” and the “Exclude label from caption box” should **not** be selected.

**Figure 23. Caption Settings**
SECTION 6: USING CONTENT CONTROLLED TEXT

6.1. SELECTING CONTENT CONTROLLED TEXT. Text frequently used in DoD issuances has been added to the template in dropdown menus, including the issuance type, originating OSD Component, releasability statement, and applicability statement. To select dropdown menu text:

a. Click on the greyed text that reads “Choose an item,” or “Choose a building block.” This will pull up a labeled box around the text with a downward pointing triangle to the right.

b. Click on the triangle to the right of the text. See Figure 24.

c. Select the text appropriate for your issuance.

6.2. ADDING OR CHANGING DROPDOWN MENU TEXT. Some of the content controlled text is editable, while other provided text is not.

a. If your issuance does not use specific language provided in the content controlled box, you can add your text to the appropriate area of the issuance by:

   (1) Selecting the content control box in the appropriate area of the issuance.

   (2) Typing the text specific to your issuance.

b. If you try to edit the text and are unable to do so, the text provided is required by DoD issuances standards, and it should not be changed.
SECTION 7: MS WORD SECTIONS

7.1. ADDING MS WORD SECTIONS. To add more MS Word sections for new issuance sections or appendices, go to Page Layout → Breaks → Section Breaks → Next Page. See Figure 25.

Figure 25. Inserting a Section Break

7.2. FOOTERS FOR MS WORD SECTIONS. If you need a footer to have different text than the previous section, select Header & Footer Tools → Design → Navigation and make sure “Link to Previous” is deselected. The Design tab is only available when you are actually in a header or footer. See Figure 26.

Figure 26. Locating the Link to Previous Button

Tip: If you’re having trouble maintaining the footers, work from the bottom of the document up in adding section breaks and adjusting the footer text.
SECTION 8: ADDING FOOTNOTES FOR AVAILABILITY STATEMENTS

8.1. GENERAL FOOTNOTE INFORMATION.

a. DoD issuances use the footnote feature in Word to provide availability statements in the reference list for documents not easily found in a quick Internet search.

b. A footnote consists of two linked parts: the number citation in superscript at the end of the reference listing and the availability statement listed at the bottom of the reference page. Commands for inserting and editing footnotes can be found in the Footnotes group in the References tab. See Figure 27.

Figure 27. Locate the Footnotes Group

8.2. INSERT A FOOTNOTE. Click where you want to insert the availability statement; this will be at the end of the reference citation.

a. In the Footnotes group, click Insert Footnote. Word inserts the citation and automatically moves you to the reference list at the end of the document.

b. To insert a footnote with a keyboard shortcut, press CTRL+ALT+F.

8.3. ADJUSTING FOOTNOTE OPTIONS. To change the format of the references, click the Footnote & Footnote Dialogue Box Launcher to view the options, click the desired formatting in the Number format box, and click Apply. Availability statement footnotes must be numbered in Arabic numerals. See Figure 28.

Figure 28. Launch Dialogue Box